Lets see if this pbpBB system works for us

General project related announcements and discussions. Events, other retro systems, the forum itself...
Post Reply
User avatar
marcelk
Posts: 218
Joined: 13 May 2018, 08:26

Lets see if this pbpBB system works for us

Post by marcelk » 13 May 2018, 21:54

We been looking at setting up a forum, because going on without one is too minimalistic and very inefficient use of everyones time. I have been looking into options:
  • Personally I dislike Google Groups a lot. Almost everything about it rubs me in the wrong way.
  • Stack Overflow has a very unwelcoming and unpleasant community, better avoid it like the plague
  • Reddit can't include images in the postings. I feel it is important to have this
  • Today I tried the bbForum plugin in Wordpress, but it didn't work well so uninstalled it.
  • Next step is to try phpBB. Either self-hosted, or we're going for a rental scheme.
So there we are. I was thinking to split "Kit assembly" from "Hacking", but definitely keep software and hardware hacking in one forum. Then one corner for meta-babble (this sub-forum).

HGMuller
Posts: 20
Joined: 14 May 2018, 05:46

Re: Lets see if this pbpBB system works for us

Post by HGMuller » 14 May 2018, 05:57

Great! I was really missinge a place like this, where we could share ideas about the Gigatron. 8-)

at67
Posts: 63
Joined: 14 May 2018, 08:29

Re: Lets see if this pbpBB system works for us

Post by at67 » 14 May 2018, 08:30

Working great so far.

WattSekunde
Posts: 24
Joined: 22 May 2018, 10:25

Re: Lets see if this pbpBB system works for us

Post by WattSekunde » 02 Jun 2018, 21:38

More than one attachment in a reply gives strange results. If you add a second attachment the first preview works normally. But submit or second preview
- removes the first attachment in the list
- places the second under the inline code of the first
- gives an error at the second inline code

A:
Retro Font.png
B
Retro Font.png (8.38 KiB) Viewed 463 times
B:
The attachment Retro Font.png is no longer available
strange...

User avatar
marcelk
Posts: 218
Joined: 13 May 2018, 08:26

Re: Lets see if this pbpBB system works for us

Post by marcelk » 06 Jun 2018, 23:36

I see such strange things in one of my posting as well. I have no idea, it seems the preview function alters results? In one case I got a "free", untraceable, image included...

We just installed the forum software from a package and didn't look back. Don't know how to fix it.

Post Reply